Arvancloud Status

All systems are operational.

Fixed

1 week ago —

The issue has been resolved and all affected servers have been successfully restored.

Watching

1 week ago —

Solution has been applied and we are watching out the situation for further actions.

Investigating

1 week ago —

We have identified the root cause and we are working on the solution.

1 week ago —

We have received reports of our cloud server (IaaS) accounting system causing servers to not be restored to Active state, and we are investigating this issue.

Incident UUID 2c25a849-18d4-45c8-a19d-f235bbcdf188