Arvancloud Status

Some systems are experiencing issues.

Fixed

2 weeks ago —

The issue considered to be resolved. If your service is still affected, please contact our support department.

Identified

2 weeks ago —

During the incident, the issue was repaired. We are investigating the issue.

Watching

2 weeks ago —

The issue is now resolved. We are monitoring the situation.

2 weeks ago —

There is an ongoing issue affecting network capacity in our regional POPs, including Tabriz, Isfahan, Shiraz, and Mashhad. Our teams are actively working to increase capacity and stabilize service across the affected POPs and data centers.

Incident UUID 64977b62-06c4-46ec-8dc3-2806af5d21e6