Arvancloud Status

All systems are operational.

Fixed

Fixed

2 weeks ago —

The connectivity issue has been fully resolved, and all services are operating normally. We have confirmed that the fix has been successfully applied and the service is stable. If you continue to experience any issues, please contact our support team for further assistance.

Watching

2 weeks ago —

The issue appears to be resolved, and service has been restored. Our team is continuing to monitor the situation closely to ensure stability and confirm the fix remains effective. We will provide further updates if necessary.

Identified

2 weeks ago —

We have identified the root cause of the issue and are currently applying a fix. We will provide additional updates as progress continues.

2 weeks ago —

We have detected a connectivity issue affecting our Object Storage service. Our team is actively investigating the root cause and working to restore normal connectivity as quickly as possible. We will provide further updates as more information becomes available.

Incident UUID 9e9df828-3abd-4107-9f7c-1d17a877eba3